FortiStack platform issue

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 18:00 UTC

Investigating

We are currently investigating this issue.
Posted Mar 18, 2026 - 03:30 UTC
This incident affected: ca-west-1 (FortiSandbox Cloud Portal, FortiStack).