There is currently an issue at backend on US and the team is investigating.

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 16:44 UTC

Investigating

We are currently investigating this issue.
Posted Aug 29, 2025 - 03:30 UTC
This incident affected: us-west-1 (FortiSandbox Cloud Portal).