Automated Recovery

Resolved

This incident has been resolved.
Posted May 15, 2026 - 03:49 UTC

Investigating

Incident for django health:
404 Not Found

404 Not Found



nginx

(status code: 404)
Posted May 15, 2026 - 03:18 UTC